Avernus

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Avernus » Научная библиотека » техническая проблема


техническая проблема

Сообщений 1 страница 7 из 7

1

Иногда в клиенте не видно отката скилов. Тоесть после первого использования иконка становится темной и не востанавливается. После перезапуска клиента это часто проходит, в половине случаев навскидку. Ещё один раз было так, что иконки откатывались, но неправильно - медленее, чем на самом деле откатывается скил.
Обновление апдейтером не помогает.
Если кто-то знает как излечить этот глюк, поделитесь плиз.

Отредактировано Fedor (2007-07-17 19:17:24)

0

2

Анимация отката скилов на core 2 duo Решается патчем от microsoft
KB896256.exe

http://download.microsoft.com/download/3/6...-v4-x86-RUS.exe
2.24Мб

Отредактировано Dowt (2007-07-17 19:49:00)

0

3

У меня не сore 2 duo.

Отредактировано Fedor (2007-07-17 20:11:08)

0

4

Нерр проверь на сайте AMD, возможно у них тоже есть патч. Рекомендую при наличии обновить драйвера на все железо, BIOS, video и собственно виндовс тоже желательно если он не на автоапдейте.

0

5

http://www.amd.com/us-en/assets/content_ty...ities/Setup.exe
утилитка под амдшные процы

0

6

http://www.amd.com/us-en/0,,3715_13530_126...8%5E871,00.html

Вот еще страничка со всем набором, на всяк пожарный.

0

7

Спс, вроде бы помогло

0

Быстрый ответ

Напишите ваше сообщение и нажмите «Отправить»



Вы здесь » Avernus » Научная библиотека » техническая проблема